MindManager é Marca Registrada de Corel - www.corel.com

Requisitos de Sistema

Leia com atenção os requisitos para uso adequado das soluções Mindjet atuais.

Faça downloads gratuitos para testes e use por 30 dias


 

Mindjet for Windows


Supported Operating Systems:

  • Microsoft® Windows® 8 32-bit and 64-bit*
  • Microsoft® Windows® 7 32-bit and 64-bit* (includes Service Pack 1 released in Feb, 2011)
  • Microsoft Windows XP SP3 32-bit

System Requirements:

  • IBM® or compatible Pentium® processor (1 GHz or greater)
  • 1 GB RAM or greater (2 GB+ recommended)
  • 580 MB available disk space
  • SVGA (1024 x 768/16-bit color or greater)
  • Microsoft .NET 4.0 or higher

Additional requirements to use certain features:

  • Microsoft Office Professional 2003, 2007, 2010 or 2013*
  • Microsoft Project® 2003, 2007, 2010 or 2013*
  • Microsoft SharePoint 2010 Enterprise, Standard and Foundation servers and Microsoft Office SharePoint Server (MOSS) 2007 with multi-language and multi-server environments.
  • Microsoft Internet Explorer® 8.0 or greater
  • Mozilla® Firefox® 9.0 or greater
  • Google Chrome™ 16.0 or greater
  • Adobe® Acrobat® 9.2 or greater
  • Adobe Flash® Player 10 or greater
  • Broadband Internet Connection

(*) ATENÇÃO:

  • Se você utiliza MS Office na versão 32 bits, haverá total integração com Mindjet 11 for Windows, funcionando 100%.
  • Para usuários de MS Office na versão 64bits, somente operações de Importação e Exportação funcionarão com Mindjet  for Windows.

 Mindjet for Mac


System Requirements

  • Mac OS X version 10.6 or greater
  • 250 MB available disk space
  • 1024 x 768 or greater display resolution

Additional requirements for certain features:

  • Internet connectivity
  • Adobe® Acrobat® 10.0
  • Apple® Keynote® & Pages® ’09
  • Microsoft® Word and PowerPoint® 2008/2011

 Mindjet WEB / ProjectDirector


Mindjet Web Requirements(Updated June 2012)

Sempre será necessário:

  • Adobe® Flash® Player (10 ou acima)

Se estiver usando Microsoft® Windows® 7 ou Windows XP, os seguintes browsers são suportados:

  • Google® Chrome™ 16.0 ou maior
  • Mozilla® Firefox® 9.0 ou maior
  • Microsoft Internet Explorer® 8.0 ou maior

Se usando Apple® Mac OS®, os seguintes browsers são suportados

  • Google Chrome 16.0™ ou maior
  • Mozilla Firefox 9.0 ou maior
  • Apple Safari® 5.0 ou maior